Unable to get any overlays on map

I’m a new user of the KrakenSDR. I’m not sure if I’m missing a setting or don’t know how to use it correctly.
I’m able to connect everything, access the Pi’s Web server and see the KrakenSDR webpage. The Pi shows that it’s reading data from the KrakenSDR unit. I enter the frequency I’m searching for and click on update. Everything looks like it updated correctly. I then run the KrakenSDR app downloaded from the play store. I enter the Pi’s IP address and it is able to connect and I can view settings. I gave it a location to save the log file. I don’t see any errors or anything I’m missing.
What else do I need to do to get the map to show up with the overlays of heading and all the vector lines and heat map? I tried pressing the Select Frequency and it shows Single VFO in red.
Any help\guidance would be greatly appreciated.

are you sitting still or driving around? If sitting still, there is an option in the app that is on by default that disables data-collection when stationary. So if you are sitting still make sure to disable that option.
Also, are you sure there is anything being transmitted on the frequency you’ve set? If so, is that signal weak? You may need to increase the gain setting and/or reduce the squelch setting.

I was sitting still. I had the unit sprawled out on an outdoor table to test a local repeater. I will look for the stationary data collection setting and give it another try. I wanted to get familiar with it first before I go driving around fumbling.
Thank you for the quick response.

Yep the pause data collection while stationary is on by default, as GPS bearings can become random when there is no movement.