Remote Control is DISABLED, please help Me

I cant run my kraken sdr. I cant star processing in and my device cant connect to computer. And a get problem in disable remote. I have do all the command
(To enable Remote Control please install miniserve and jq.
Then change ‘en_remote_control’ setting in _share/settings.json file to ‘true’.
Finally, apply settings by restarting the software.)
but still cant start. This is the masage in my terminal:

sintra@sintratek:~/krakensdr$ ./
Shut down DAQ chain …
[sudo] password for sintra:
Config file check bypassed [ WARNING ]
kernel.sched_rt_runtime_us = -1
Desig FIR filter with the following parameters:
Decimation ratio: 1
Bandwidth: 1.00
Tap size: 1
Window function: hann
FIR filter ready
Transfer funcfion is exported to : logs/Decimator_filter_transfer.html
Coefficients are exported to: data_control/fir_coeffs.txt
Starting DAQ Subsystem
Output data interface: Shared memory
) (
( ) )
) ( (
( |/////|

Have a coffee watch radar

Remote Control is DISABLED
To enable Remote Control please install miniserve and jq.
Then change ‘en_remote_control’ setting in _share/settings.json file to ‘true’.
Finally, apply settings by restarting the software.

Starting KrakenSDR Direction Finder
Web Interface Running at
Data Out Server Running at

Hi, there is no need to install miniserver and jq and enable en_remote. These are relatively new settings for advanced users only.

Also you don’t need to click start processing it should start automatically.

Can you please show me a screenshot of what the status shows? Can you also please go through the troubleshooting guide at the following link, especially the tuner and power supply test?

The device still won’t connect and says disabled even though I connected it to my PC. I connected the PC to the Kraken device with a USB Type C cable and for power I connected it with a USB Type C and cellphone charger adapter. The device still won’t connect. Is there a trick or a power button that must be turned on? or is there a certain trick to connect it? or just waiting to connec and how long? Thank You.

I try the ova to in virtual box and i was change the usb option to usb 3 like the intruction but the sttaus still disconnected. I don’t know whats to do. If u can help me with Teamviewer or anydesk to remote my computer to solve the problem it will be good

Did you try the troubleshooting guide? Did the tests with rtl_test work okay?

Do you have a Pi 4 you can use instead?

The VM could be a bit hit or miss depending on your PC’s specific hardware. Some PC’s just don’t have good quality USB hardware.

My boss want it at linux PC. I am not use rasbery p4. Pleade help me to runing in laptop

i decide tu use PC. I re install and it can run. But tehe device not connect all like in toubleshooter.

rtl_test -d0
Found 5 device(s):
0: Realtek, , SN:
1: , , SN:
2: , , SN:
3: , , SN:
4: , RTL2838UHIDIR, SN: 1003

Using device 0: Generic RTL2832U OEM
usb_claim_interface error -5
Failed to open rtlsdr device #0.

Is this test done on the host PC? Could the VM be taking over the KrakenSDR?

The results of rtl_test seem to indicate that either another program is locking the RTL-SDRs, or it could be a power supply or USB data cable issue.

oh okay i try to use another USB and it worked. Thanks for help

1 Like

Thank you Kraken I have worked well. Just a problem with the USB cable and voltage for the adapter