Not getting bearings

I am in the car, antennas set up, local fm station tuned in. I have the waterfall from the sdr web page running, and i have the sdr set to log everything while i am sitting still.

When i launch the android app, i get the map but no bearing lines. I did press start processing on the web page, and that seems ok. I did press the green arrow button in the krakensdr app

The map does fill in but it takes a while.


Just a hint of debugging, like one line of text from the krakensdr or at least an indication that the app is seeing input from the sdr would be helpful

Is your phone on the same network as the KrakenSDR? DId you set the IP address of the KrakenSDR in the Android app?

Ok, how do you set the IP address of the KrakenSdr in the android app?

I’m on the same network (phone hotspot) and I posted images of the waterfall and DOA estimator from the krakenSDR web page at

Just go into the settings page in the Android app and set the Server address to the IP of your Kraken which looks to be

I just checked, it’s set to “krakensdr” which is what worked when I tried it on the bench.

I’ll give it a shot with the IP address today.

If you were on WiFi on the bench, using the hostname will work.

But in the field when you’re on a mobile connection, hostnames will no longer work. So you have to use the IP address.

Ok… Good to know. I’m making up a checklist of stuff to be done and the order to do it in for mobile use.