Can't type negative for squelch

So i cleared out the -120 in the squelch field and now it won’t let me type a negative. I can only set it to positive numbers.
I had to bring it up in the browser and copy paste the number into it.

Is this on the latest code pulled from GitHub, or on an image file?

The latest image file.

Hmm I can’t seem to replicate that issue here, it’s working fine for me if I clear the value and type a minus value in after.

Are you on a non-english keyboard or language?

A new image will be released soon anyway which will have an automatic squelch feature that will be easier to use in most cases.

Sorry I should have been more clear.

I tried on S22 ultra and a Galaxy Tablet and the keyboard that comes up when I enter the field does not contain a minus sign. It’s like a super limited number only keyboard. What type is used? I was just dealing with this problem on something completely unrelated and found it odd that type=number came up with the symbol/number keyboard, and type=tel is the only one to show a keypad, and even then it showed number related symbols like ±,.()

But the one that comes ip on Kraken has no negative.
Odd, I know I tried on both devices, this time the S22 worked, but the tablet didn’t. Brought receipts this time…

Tablet Galaxy Tab S5e

S22u (not what I saw yesterday…though that doesn’t make sense…)

I don’t have that issue… Mine is set at -62, and works FINE !!!

W3QQQ / Dave In Vegas…

Huh weird. I have never seen a numeric only keyboard like that pop up, other than for phone numbers. The standard number type is used, so no idea why it’s pulling up the telephone keyboard on your device.

Do other fields in the GUI also pop up the telephone pad on that device?

Is that the default keyboard on your device or a third party one?

Had the same issue with Samsung a8 tablet until I loaded a 3rd party keyboard. I used Microsoft swiftkey keyboard and it offers full keyboard with symbols

Yeah On my S22u I too have swiftkey. On my tablet its the stock keyboard app.